1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Temporary emails are not supported for signing up accounts on 3DS Chaos, this includes 10 minute emails. All will be detected by our system & the accounts will be deleted
    Dismiss Notice
  3. Shared accounts, multiple accounts & inappropriate usernames not allowed on our site

    Please use a legit email account from a reliable email provider, temporary email accounts are not allowed & will be rejected by our system
    Dismiss Notice
  4. Problem Signing up?

    Please use the contact us link at the bottom of the site listing the problem with your email & ip addresses & the problem will be looked into by our admin team
    Dismiss Notice

Help WUP installer error... 0XFFFBF466

Cybonacy Dec 25, 2016

  1. Cybonacy

    Cybonacy Member

    7
    0
    1
    I recently tried to install Nintendo Land to my Wii U but I got the error code 0XFFFBF466. I'm not sure what I did wrong, I did it the same way as I did for all my other titles (I'm new to this, I've downloaded about 4 titles so far).

    The only thing notably different I did this time was install at a different place, using a different Wi-Fi Connection. I'm assuming this is it, because I don't know what else it could be. What does the code mean? Am I not supposed to download anywhere but my with my home connection?
    --- Post updated ---
    Okay, so, I took the Nintendo Land thingy off my SD and put on a different game to download, and it seems to be working again. I believe it must have been something with the NL file, but I don't know what. If anyone has any answers, lemme know, but until then I'm just gonna try to get it from somewhere else and try that.
    --- Post updated ---
    I tried it again, and got the same error. But this time, I remembered that because I got it from that one loader program, the ticket doesnt come set in the folder and I forgot to put it in. I'm gonna try again and hopefully and mostly likely, it will be fixed.
    --- Post updated ---
    YEP! ALL GOOD! Now I just gotta figure out how to close a thread
     

Share This Page